Gearbox issues

Technical Area for all the problems you have in the garage
Post Reply
andyg
Posts: 200
Joined: Sun Dec 23, 2007 5:23 pm
Location: Reading

Gearbox issues

Post by andyg » Fri Jul 31, 2020 3:37 pm

Hi All,
Having great difficulty selecting first and reverse when stationary and the engine/gearbox is hot. When cold (or engine not running) and when actually driving all works great. Clutch appears to release fully (but see below) have bled the system and checked the travel of the slave cylinder piston. All appears ok, but suspect some clutch drag as everything gets hot and expands - don’t know why.
This can be confirmed by the fact that the car rolls forward slightly when trying to select first.
Any suggestions?
And if it’s a box out job, can this be done without engine removal - some other posts do suggest this is the case (hopefully!)
Just to add to the situation, having not done much the standard way, it’s a Tremec TKO II box and I’m not using Gerrys external slave! It’s a billet one offered by roadcraft.

Andy

User avatar
kdavies3
Posts: 112
Joined: Tue Feb 14, 2017 1:49 pm
Location: Cowbridge South Wales

Re: Gearbox issues

Post by kdavies3 » Fri Jul 31, 2020 4:12 pm

Hi Andy, is this a new problem that's appeared on a used car or a new build issue?
I might be tempted to fit a slightly larger master cylinder, this will give you more travel at the slave but of course will give you a heavier pedal.
Kev Davies
DAX Mk4, 383 Chevy Stroker, Tremec. SOLD
Contemporary CCX 3-4028, 445ci Big Block FORD FE,TKO 600. SOLD
Dax De Dion LS2 and T56. SOLD
1965 Ford Mustang 289 Convertible SOLD
In build Hawk 289 (302) Sebring. :D

andyg
Posts: 200
Joined: Sun Dec 23, 2007 5:23 pm
Location: Reading

Re: Gearbox issues

Post by andyg » Fri Jul 31, 2020 5:01 pm

Thanks for that Kev.
Car has been on the road for 10 years. It has manifested itself over the last couple of months. Has been fine up to now, so suspecting some sort of relation to clutch wear - only done 17,000 miles though!
Currently using a 3/4” master cylinder which is the one recommended. Have 40mm travel of the slave piston as per Roadcraft instructions.
Think it is going to be o box out to investigate.

User avatar
StewbieC
T289R Committee
T289R Committee
Posts: 1196
Joined: Mon Oct 13, 2008 12:50 pm
Location: out in the sticks, Shropshire

Re: Gearbox issues

Post by StewbieC » Fri Jul 31, 2020 5:04 pm

Hi Andy,
I had a problem selecting gears on mine (T5) I changed the fluid (ATF Dexron 3 in a T5) and the problem is gone. Might be worth a try in the first instance.
________________________________________________
Stu
Hawk 289, maximum smiles per mile..

andyg
Posts: 200
Joined: Sun Dec 23, 2007 5:23 pm
Location: Reading

Re: Gearbox issues

Post by andyg » Fri Jul 31, 2020 5:43 pm

Thanks Stu.
Hope you are keeping well.
The recommended fluid for the Tremec TKO is GM synchromesh. Not available in the U.K. so use I Amsoil synchro which is a direct alternative. Change it every year and been using for a while now with no problems - until now! Checked the level yesterday and that was fine and nice and clean.
Just odd it happens only when hot and selecting gear when stationary.
Hopefully catch up soon. (NEC? - if it goes ahead!)
Andy

Post Reply